:: NEWS
07/22/2019
07/21/2019
07/20/2019
07/19/2019
computers
Firefox 3 coming soon! :: The Mozilla Blog - The outpouring of interest and enthusiasm around Firefox 3 has been overwhelming (literally!). Our servers are currently feeling the burn and should be back to normal shortly. Download day will officially commence once the site goes live. The 24 hours period will be clocked from that moment. Thanks for your continued support.
From cjdusa

Leave a Comment


CC NLI Wrote the following on 06/18/2008 12:33 AM :
I downloaded it yesterday, it's even better than the previous version.


Surfer Wrote the following on 06/18/2008 12:42 AM :
There are a few things wrong with it. I'll wait until plugins address the issues (less than a month, I'm sure)


CC NLI Wrote the following on 06/18/2008 1:41 PM :
I haven't run up on any snags yet, hopefully I won't. Are they security issues?


warthog Wrote the following on 06/18/2008 4:40 PM :
i have already had a few glitches with F3.


Surfer Wrote the following on 06/18/2008 7:07 PM :
Nothing serious that I found. Of course, I only had it on for about 15 minutes. Upgrade didn't work like it should have, some minor UI issues, again nothing serious. Not even worth noting if you're running ff3 without importing anything or it's your first time using it. Biggest issue for me is plugin compatibility. There's a few plugins (like Adblock) that I won't surf without. Not having ad block is like having unprotected sex.


Surfer Wrote the following on 06/18/2008 10:09 PM :
The latest version of adblock, apparently when I tried anyways, is not compatible. Of course, that's just a versioning issue.

You guys should give prefbar a spin. It hasn't been updated for ver 3 yet. It's a toolbar that gives you easy access to turning options on/off (javascript, images, plugins like flash, cookies, etc)


CC NLi Wrote the following on 06/19/2008 00:19 AM :
Adblock version 0.7.5.5 updated just now when I opened F3


CC Wrote the following on 06/19/2008 00:39 AM :
That did it. I'm pissed. Adblock 0.7.5.4 was working fine. I upgraded to Firefox 3, which wasn't compatible with it. So Adblock plus 0.7.5.5 is the "new" version that is compatible. Trouble is the SOB program won't install right. Dammit


Surfer Wrote the following on 06/19/2008 6:50 PM :
Plugins are more like packaged and compressed scripts more than anything.


Add a Comment !
Your Name:
[NOT LOGGED IN]
Comments :

Some BB code is now supported:

Underline Example:

The following comment:

This is an example of an [u]underlined[/u] comment.

Will produce:

This is an example of an underlined comment.

 

Italic Example:

The following comment:

This is an example of a [i]italic[/i] comment.

Will produce:

This is an example of a italic comment.

 

Bold Example:

The following comment:

This is an example of a [b]bold[/b] comment.

Will produce:

This is an example of a bold comment.

 

URL Hyperlink Example:

The following comment:

This is an example of [url=http://www.codewolf.com]a very cool site[/url]

Will produce:

This is an example of a very cool site

 

Also: Line breaks will be treated as a new paragraph